Autor Tema: Problema al muxear [SOLUCIONADO]  (Leído 3750 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Narco

  • Comandante
  • Mensajes: 288
  • Sexo: Masculino
    • Ver Perfil
Problema al muxear [SOLUCIONADO]
« en: Junio 12, 2011, 09:25:14 pm »
Buenas amigos de BackBeard, hace poco que muxeo capítulos con subtítulos de inglés a español, por ejemplo la segunda temporada de Saint Seiya Lost Canvas, al ahora de bajarme un capítulo en inglés y abrir el video en aegisub, éste me lo permite pero a la hora de muxear ese video, quitarle los subtítulos en inglés y ponerlos en español, y abrirlo en el aegisub no me lo permite y me aparece el siguiente texto:

 

¿será algún problema de codecs?
« última modificación: Junio 13, 2011, 11:28:51 am por Zeros »

Zeros

  • Hououin Kyouma
  • Antiguo Staff
  • Jugador Fantasma
  • Mensajes: 3756
  • Sexo: Masculino
  • I am mad scientist. It's so cool! Sonuvabitch
    • Ver Perfil
Re:Problema al muxear
« Respuesta #1 en: Junio 12, 2011, 11:14:38 pm »
¿Puedes decir, paso a paso, cómo lo haces?

Así por lo pronto, se me ocurre que igual se arregla si al mkvmerge le marcas la opción de "no comprimir cabecera" (Archivo-opciones- marca lo que pone "deshabilitar eliminador de la compresión").


marcial

  • Comandante
  • Mensajes: 373
  • Sexo: Masculino
    • Ver Perfil
    • hachibukai fansub
Re:Problema al muxear
« Respuesta #2 en: Junio 13, 2011, 03:33:00 am »
¿Puedes decir, paso a paso, cómo lo haces?

Así por lo pronto, se me ocurre que igual se arregla si al mkvmerge le marcas la opción de "no comprimir cabecera" (Archivo-opciones- marca lo que pone "deshabilitar eliminador de la compresión").
muchos de los mkv que pasa al aegisub pueden  tener el mismo problema XD y es por esto :ok: intentalo y da mas detalles.

Narco

  • Comandante
  • Mensajes: 288
  • Sexo: Masculino
    • Ver Perfil
Re:Problema al muxear
« Respuesta #3 en: Junio 13, 2011, 06:04:51 am »
Bueno señores gracias a vuestra ayuda, el problema se ha solucionado, muchas gracias por vuestra respuesta.  :ok:

XD!!!

 :bye:  :adorar:

-SOLUCIONADO-
« última modificación: Junio 13, 2011, 06:12:43 am por Narco »

Zeros

  • Hououin Kyouma
  • Antiguo Staff
  • Jugador Fantasma
  • Mensajes: 3756
  • Sexo: Masculino
  • I am mad scientist. It's so cool! Sonuvabitch
    • Ver Perfil
Re:Problema al muxear [SOLUCIONADO]
« Respuesta #4 en: Junio 13, 2011, 11:29:26 am »
Ok, pues le cambio el título, por si a alguien más le surge el mismo problema.

Saludos ^^