Autor Tema: Problema al reproducir  (Leído 4378 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Cazador75

  • Soldado
  • Mensajes: 8
  • Sexo: Masculino
  • "I will become chaos." Achideidad Suprema
    • Ver Perfil
Problema al reproducir
« en: Septiembre 08, 2014, 08:36:37 pm »
Hola, hace relativamente poco que estoy usando el KCP (Kawaii Codec Pack) como reproductor para anime y todo me iba bien por ahora pero al reproducir vuestra versión de SAO me da un error de que me falta un codec o un filtro, y si lo ignoro y cierro el error no se escucha el audio ni se ven los subtitulos.

¿Alguien sabe como puedo arreglarlo?

El error es el siguiente:

(click to show/hide)

Gin

  • Nightwalker
  • Capitán General
  • Zero
  • Mensajes: 14464
  • Sexo: Masculino
  • No guts, no glory
    • Ver Perfil
    • Night Walks
Re:Problema al reproducir
« Respuesta #1 en: Septiembre 08, 2014, 09:05:29 pm »
Con el KCP como reproductor supongo que no. En todo caso el reproductor será el MPC-HC (que viene con el KCP).

¿Has comprobado el CRC del archivo que te falla? http://www.backbeard.es/index.php?topic=2614.0

Cazador75

  • Soldado
  • Mensajes: 8
  • Sexo: Masculino
  • "I will become chaos." Achideidad Suprema
    • Ver Perfil
Re:Problema al reproducir
« Respuesta #2 en: Septiembre 08, 2014, 09:13:54 pm »
Sí, bueno, es como dices, es el MPC-HC que se instala con el KCP.

El CRC ya lo comprobé y está bien, y el video me funciona con el VLC por ejemplo, pero me estaba acostumbrando al MPC-HC con el KCP porque se ve algo mejor y prefería verlo con él.
« última modificación: Septiembre 08, 2014, 09:16:50 pm por Cazador75 »