Autor Tema: [Dudas]Problema con un capitulo  (Leído 2688 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Cogorzo

  • Capitán
  • Mensajes: 202
  • Sexo: Masculino
    • Ver Perfil
[Dudas]Problema con un capitulo
« en: Septiembre 07, 2011, 11:11:46 pm »
Me he bajado el capitulo 1 de naruto (Ova) que acabais de postear y no consigo reproducirla ni com Windows Media player ni con media player clasic, lo curioso es que con el VLC que tngo una version portable me funciona, se me cuelga de vez en cuando, pero vamos que puedo ver el capi, mientras que con cualquiera de los otros 2 na de na, lo abren y ahi se queda sin sonido ni audio, vamos, que no arranca.
Los drivers que utilizo con el K-lite y nunca he tenido problemas con ningun otro cap, ni de aqui ni de la red en general.

¿Alguna idea??

Black rock shooter (version de 720) tampoco me va, la otra no la he bajado, habeis cambiado algo??
« última modificación: Septiembre 07, 2011, 11:44:32 pm por Cogorzo »
Para aquellos que os aburrais y os sobre el tiempo.

http://www.erepublik.com/es/referrer/Z3R05

Al_eXs

  • Colaboradores
  • Mototsumitama
  • Mensajes: 6232
    • Ver Perfil
Re:[Dudas]Problema con un capitulo
« Respuesta #1 en: Septiembre 08, 2011, 12:20:59 am »
Ya hay un tema para los problemas de Reproduccion de Capitulos,

Pero te comento, tienes que actualizar los codecs a la ultima version que ha salido, ya que la OVA de BRS esta encodeada a 10-bits, por lo que es dificil que se reproduzca en otro reproductor que no sea el Media Player Classic Home Cinema que viene en los packs de codecs.

Cogorzo

  • Capitán
  • Mensajes: 202
  • Sexo: Masculino
    • Ver Perfil
Re:[Dudas]Problema con un capitulo
« Respuesta #2 en: Septiembre 08, 2011, 12:25:31 am »
ok, mensaje recibido.

si lo puse aqui es porque no vi otro lugar puesto que en ese vi reproduccion correcta de subtitulos y el problema era con el capitulo en si, pero gracias de todas formas
Para aquellos que os aburrais y os sobre el tiempo.

http://www.erepublik.com/es/referrer/Z3R05

ThaReP

  • ¡Fuerza y Honor!
  • General de división
  • Zero
  • Mensajes: 14087
  • Sexo: Masculino
  • (づ ̄ з ̄)づ
    • Ver Perfil
    • ThaReP Youtube
Re:[Dudas]Problema con un capitulo
« Respuesta #3 en: Septiembre 08, 2011, 12:30:36 am »
En verdad quizá habría que modificar el título de ese tema, ya que no solo soluciona subtítulos, también de rebote el problema de las 3 líneas, ahora lo de los 10 Bits; si se pusiera algo como "Reproducción Correcta de los Capítulos" o "Reproducción Correcta de Vídeo, Subtitulos, etc..." sería mas general.

Saludos.

Al_eXs

  • Colaboradores
  • Mototsumitama
  • Mensajes: 6232
    • Ver Perfil
Re:[Dudas]Problema con un capitulo
« Respuesta #4 en: Septiembre 08, 2011, 12:32:24 am »
Hay que decirle eso a Gin...

Cogorzo

  • Capitán
  • Mensajes: 202
  • Sexo: Masculino
    • Ver Perfil
Re:[Dudas]Problema con un capitulo
« Respuesta #5 en: Septiembre 08, 2011, 12:36:01 am »
Por cierto, he revisado que has comentado de usar el MPC HC, lo he descargado y me va perfectamente, sin tener que tocar los codecs.

gracias por esa idea.
Para aquellos que os aburrais y os sobre el tiempo.

http://www.erepublik.com/es/referrer/Z3R05

Natsu

  • Battle Bunny
  • Antiguo Staff
  • Guts
  • Mensajes: 13640
  • Sexo: Masculino
  • You don't let me down ♪
    • Ver Perfil
    • Mis AMV's lo petan.
Re:[Dudas]Problema con un capitulo
« Respuesta #6 en: Septiembre 08, 2011, 12:58:41 am »
Cierro el tema.

It has to be this way~