Autor Tema: [Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)  (Leído 129089 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Bayonetta

  • Capitán General
  • Mensajes: 1699
  • Sexo: Masculino
  • ¡Nada es verdad, todo está permitido!
    • Ver Perfil
    • www.backbeard.es
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #120 en: Noviembre 19, 2012, 06:27:40 pm »
ThaRep mira como tengo yo el potplayer .. espero que te sirva.. y si efectivamente es una nueva version del madvr
asi tal cual esta.. el audio y video corren perfectos
10 bit de color a P010 y sonido flac  :ok:

los links de los codecs estan en la descripción del video de youtube  :ok:
http://youtu.be/SfJ0WdOV5K4


ThaReP

  • ¡Fuerza y Honor!
  • General de división
  • Zero
  • Mensajes: 14087
  • Sexo: Masculino
  • (づ ̄ з ̄)づ
    • Ver Perfil
    • ThaReP Youtube
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #121 en: Noviembre 19, 2012, 09:19:49 pm »
El vídeo se me ve bien, y ahora al reinstalar ni yo se porque ya me coge bien el DirectVobSubs, ahora el problema es el de siempre, el Audio, que además lo dicho, yo usaba esta opción para solucionar el que se oiga tan tan bajo (menos en las pelis que ni así)
(click to show/hide)

Pero por alguna razón ahora al tocarlo no hace absolutamente nada, ni sube ni baja volumen ni na' de na', al igual que la Normalización.

Si solucionara eso por el momento ya me daría con un canto en los dientes, que lo tendría igual que antes y con el DirectVobSubs funcionando bien.

Me sabe mal que te hayas currado un vídeo aposta, miraré algunas cosillas a ver que tal, que lo de usar el Lav Splitter me ha llamado la atención ya que Reaper en el tuto desactiva su instalación a propósito.

Muchas gracias de verdad.

Bayonetta

  • Capitán General
  • Mensajes: 1699
  • Sexo: Masculino
  • ¡Nada es verdad, todo está permitido!
    • Ver Perfil
    • www.backbeard.es
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #122 en: Noviembre 20, 2012, 11:58:41 pm »
@Reaper tengo un problemilla...

sucede que tengo unos archivos MKA los cuales pues contienen el audio de un video y el MKV normal de audio , video y sub .

lo que sucede es que cuando utilizaba el MPC el haali me reconocia el audio MkA y el audio que ya estaba dentro del MKV osea se reproducian 2 audios simultaneamente  y pues salian 2 iconos de haali en la barra de tareas y todo. Pero a pesar de moverle y moverle no logro hacer que el potplayer detecte el MKA para dual audio  :muerto: algun consejo  :pensar:

@ThaRep

el video lo hice de rapidez solo para mostrarte mis preferencias = ya lo borre solo era para mostrar nada mas  :llorar:  :pobrecito:
igualmente veo que tu problema de audio va mas alla de mis cononcimientos  :xD:
« última modificación: Noviembre 21, 2012, 12:02:26 am por luizk »

Reaper

  • Alquimista nacional
  • Magical Girl
  • Mensajes: 3426
  • Sexo: Masculino
  • ┐( ̄ー ̄)┌
    • Ver Perfil
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #123 en: Noviembre 22, 2012, 07:33:32 am »
Lo siento por no haber respondido antes, tharep. Estos dias he estado con poco tiempo, y con todavía menos ganas. xD

A ver, por partes:
Siento hacer doble post pero sino el otro mensaje queda demasiado sobrecargado.

He observado unas cuantas cosas en el tuto que habría que revisar Reaper.

1) La ruta donde hay que pegar los archivos del madVR está puesta del revés, o eso creo x86 es la versión de 32-Bits:
Citar
- MadVR:
1- Extraed los archivos que hay dentro del .zip y colocadlos en:
    Windows 32-bit: C:\Archivos de programa\MadVR\
    Windows 64-bit: C:\Archivos de programa (x86)\MadVR\
2- Dentro de esa carpeta, ejecutad el archivo install.bat.
3- Click en Next, aceptad los terminos de uso. Next, ..., Install, Finish y ya está. xD
Me parece también que la última parte de la ruta ..."MadVR", esa "M" debe ir en minúscula.

Emmm... no, en windows de 32 bits no existe la carpeta "Archivos de programa (x86)" porque todos los programas son de 32 bits, y en windows de 64 bits lo que digo que hagas es instalar el madvr de 32 bits y todos los programas de 32 bits van en "Archivos de programa (x86)". Y lo de la m mayuscula o minuscula, la verdad es que da igual. Si me acuerdo lo cambiaré.

2) En la parte del tuto donde indicas como se instala cada cosa deberías incluir el VsFilter, aunque fuera un mero "dadle a Ok hasta que esté instalado", que sino la gente se lo saltará, al estar haciendo el tuto paso a paso y cuando llegue a la parte en la que hay que añadir el filtro no les saldrá.
Sí, tengo que hacerlo. Eso y sustituir el vsfilter por el xy-vsfilter.

Ya he probado lo que me pusiste de la configuración del Lav Audio, no he notado ninguna diferencia, se oye igual.

Lo que si que ha pasado es que al reinstalar todo me ha vuelto a surgir un problema que tuve hace tiempo y que ahora no recuerdo como solventé, como ya sabes el audio se me oye bajo, para las pelis da igual lo que haga pero para las series me apañaba subiéndolo desde aquí (mejor eso que nada):
(click to show/hide)

Pues al igual como digo que me pasó hace tiempo eso no me funciona, aunque lo active y le suba o baje el "Master Volume" se queda igual; con la "Normalización" lo mismo la active o no se queda igual. De hecho acabo de ponerme a tocar cosas de la configuración del Lav Audio al tuntún (fijándome en como estaba para dejarlo después igual por supuesto) y tampoco ha cambiado nada, seguramente será cosa de los códecs de audio del ordenador, ya lo miraré.
:muerto:
Pues sinceramente, ya no sé que puede ser...

Cuando estás reproduciendo algo que no te va bien, si le das click derecho y vas a Filters, ¿qué te sale ahí?

Luego te dejo más preguntas, que ahora me tengo que ir. xD

@Reaper tengo un problemilla...

sucede que tengo unos archivos MKA los cuales pues contienen el audio de un video y el MKV normal de audio , video y sub .

lo que sucede es que cuando utilizaba el MPC el haali me reconocia el audio MkA y el audio que ya estaba dentro del MKV osea se reproducian 2 audios simultaneamente  y pues salian 2 iconos de haali en la barra de tareas y todo. Pero a pesar de moverle y moverle no logro hacer que el potplayer detecte el MKA para dual audio  :muerto: algun consejo  :pensar:


No sabía que se podía hacer eso. ¿Algun consejo... Podrías arreglarlo muxeando el mkv y el mka, no es muy complicado, aunque me imagino que eso ya lo sabías. Aparte de eso, no sé.  :pensar:

Bayonetta

  • Capitán General
  • Mensajes: 1699
  • Sexo: Masculino
  • ¡Nada es verdad, todo está permitido!
    • Ver Perfil
    • www.backbeard.es
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #124 en: Noviembre 22, 2012, 08:33:11 am »
 :muerto: no se que tendra de especial el MPC pero nada que logro que el POT me coja el dual audio

fijate como deberia salir
(click to show/hide)

como ves 2 haali y 2 madflac lo cual genera un audio muy excelente  :pobrecito:

lo intentare configurar como sea  :hojas:  :ok:

gracias por la respuesta Reaper

ThaReP

  • ¡Fuerza y Honor!
  • General de división
  • Zero
  • Mensajes: 14087
  • Sexo: Masculino
  • (づ ̄ з ̄)づ
    • Ver Perfil
    • ThaReP Youtube
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #125 en: Noviembre 22, 2012, 09:39:12 am »
Lo que si que ha pasado es que al reinstalar todo me ha vuelto a surgir un problema que tuve hace tiempo y que ahora no recuerdo como solventé, como ya sabes el audio se me oye bajo, para las pelis da igual lo que haga pero para las series me apañaba subiéndolo desde aquí (mejor eso que nada):
(click to show/hide)

Pues al igual como digo que me pasó hace tiempo eso no me funciona, aunque lo active y le suba o baje el "Master Volume" se queda igual; con la "Normalización" lo mismo la active o no se queda igual. De hecho acabo de ponerme a tocar cosas de la configuración del Lav Audio al tuntún (fijándome en como estaba para dejarlo después igual por supuesto) y tampoco ha cambiado nada, seguramente será cosa de los códecs de audio del ordenador, ya lo miraré.
:muerto:
Pues sinceramente, ya no sé que puede ser...
Justo ayer me dió por trastear un poco, al menos sé con seguridad que lo de que no funcione el "Multi-Channel Volume Control" es cosa del Lav Audio:
(click to show/hide)
Hice la prueba con un capi de kuroko y fue cambiar el decoder de audio para los ACC por el que lleva por defecto y ya me dejaba subir el volumen, después para asegurarme probé lo mismo con el decodificador para el Audio FLAC con la Ova de Fate Prototype y pasó lo mismo.

En resumidas cuentas si el Lav Audio Decoder está activo en un vídeo me deja sin la posibilidad de poder usar el "Multi-Channel Volume Control".

A mediodía, sabiendo  que es esto lo que falla lo reinstalaré a ver si hay suerte.

P.D.: En la barra de Tareas, donde normalmente salen todos los iconitos de MadVR, DirectVobSubs, que se están ejecutando junto al vídeo no me salen lo de Lav Audio ni Lav Video, igual tiene algo que ver.

P.D. 2: No hay mal que por bien no venga dicen, no se porque pero al reinstalar todo de nuevo y tal lo que si que va a ahora bien es el DirectVobSubs, quien sabe igual si cojo y lo repito todo 100 veces tengo suerte y se queda todo bien, en lugar de cada vez funcionar una cosa y joderse otra  :xD:
« última modificación: Noviembre 22, 2012, 09:41:12 am por ThaReP »

Bitlord

  • Sargento
  • Mensajes: 26
  • Sexo: Masculino
    • Ver Perfil
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #126 en: Noviembre 23, 2012, 03:21:37 pm »
:pensar: disculpen como se toman capturas con el nuevo madvr y el potplayer  :pensar:

ya que al oprimir F5 sale es el menu de opciones del pot  :pensar:

El atajo para el menú de capturas es "k", eso o puedes hacer click derecho -> Video -> Capture -> Elije una de las opciónes.

Y por cierto, las capturas con el madvr no funcionan. Lo que puedes hacer es cambiar el renderer para hacer la captura y luego volver a poner el madvr. xD

Saludos.

las capturas a mi me funcionan bien con el mad sera por la version que tienes, yo tengo instalada la 0.85.1 fecha 22-11-2012

siempre es recomendable tener todo act.

PotPlayer 1.5.34665
Madvr 0.85.1
lavfilter 0.53.2 LAVFilters-0.54 24 Nov 2012
xy-VSFilter 3.0.0.211

pd. lo que si no me sale es el icono del lav, pensé o no se si este no tenia esa función, y la OC que no me funciona con el lav!! por lo demas todo perfecto
« última modificación: Noviembre 24, 2012, 03:17:32 pm por Bitskiller »

Bayonetta

  • Capitán General
  • Mensajes: 1699
  • Sexo: Masculino
  • ¡Nada es verdad, todo está permitido!
    • Ver Perfil
    • www.backbeard.es
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #127 en: Noviembre 23, 2012, 04:54:32 pm »
:pensar: disculpen como se toman capturas con el nuevo madvr y el potplayer  :pensar:

ya que al oprimir F5 sale es el menu de opciones del pot  :pensar:

El atajo para el menú de capturas es "k", eso o puedes hacer click derecho -> Video -> Capture -> Elije una de las opciónes.

Y por cierto, las capturas con el madvr no funcionan. Lo que puedes hacer es cambiar el renderer para hacer la captura y luego volver a poner el madvr. xD

Saludos.

las capturas a mi me funcionan bien con el mad sera por la version que tienes, yo tengo instalada la 0.85.1 fecha 22-11-2012

siempre es recomendable tener todo act.

PotPlayer 1.5.34665
Madvr 0.85.1
lavfilter 0.53.2
xy-VSFilter 3.0.0.211

pd. lo que si no me sale es el icono del lav, pensé o no se si este no tenia esa función, y la OC que no me funciona con el lav!! por lo demas todo perfecto

si ya con el Madvr 0.85.1 me deja tomar capturas  :ok:

Bitlord

  • Sargento
  • Mensajes: 26
  • Sexo: Masculino
    • Ver Perfil
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #128 en: Diciembre 01, 2012, 05:08:08 pm »
Bueno todavia nada que se puede los OC con potplayer y el lavsplitter, me instale de manera alternativa para estos el VLC 2.0.4 y va de maravilla los OC.. saludos

ThaReP

  • ¡Fuerza y Honor!
  • General de división
  • Zero
  • Mensajes: 14087
  • Sexo: Masculino
  • (づ ̄ з ̄)づ
    • Ver Perfil
    • ThaReP Youtube
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #129 en: Abril 08, 2013, 01:22:34 am »
EDITO: Creo que ya sé a que se debe, tengo puesta la configuración de Speakers en "Same as Imput" me parece que cuando hay 2 canales lo capta bien, pero cuando hay 6 y usar yo auriculares no lo pilla bien, se la he puesto en "2/0/0" y algo mas alto se oye, ya iré jugando un poco con esto.

Hace tiempo ya comenté que a mi el audio se me oye bastante bajo, por Norma general me toca ponerlo al 500%, en la maryoría de animes al menos el volumen que consigo de esta forma es al menos aceptable, pero como ya dije también hace tiempo por alguna razón en las películas se oye muchíiiiisimo mas bajo aún.

Me acabo de bajar la peli de Fairy Tail y me ha llamado la atención que la pequeña ova esta de "La mañana del comienzo" se oía con un audio mas o menos aceptable (el nivel de audio habitual) y en la peli tremendamente bajo, me ha dado por mirar la información de las pelis que se me oyen bajo y he notado que las pelis llevan 6 canales de audio, mientras que los episodios de anime normales llevan 2.

¿Será por eso, o no tiene nada que ver?, ¿Si se debe a eso hay forma de configurar algo en el reproductor para que se oiga mas alto?
« última modificación: Abril 08, 2013, 01:33:43 am por ThaReP »

Reaper

  • Alquimista nacional
  • Magical Girl
  • Mensajes: 3426
  • Sexo: Masculino
  • ┐( ̄ー ̄)┌
    • Ver Perfil
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #130 en: Abril 08, 2013, 01:46:25 am »
¿Sabes que me gustaría, Tharep? Un día, conectarme a tu pc por asistencia remota y trastear un poco con él; a ver si puedo solucionar lo del audio, que ya llevas más de un año así y me toca las narices. xD

ThaReP

  • ¡Fuerza y Honor!
  • General de división
  • Zero
  • Mensajes: 14087
  • Sexo: Masculino
  • (づ ̄ з ̄)づ
    • Ver Perfil
    • ThaReP Youtube
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #131 en: Abril 08, 2013, 01:53:27 am »
Bueno, al menos ahora al no ponerle lo de los Speakers como "Same as Imput" parece que algo he ganado en volumen, en la mayoría de casos con eso valdrá xD.

Lo que debería hacer en realidad es comprarme un tarjeta de audio, una simple sin pijadas (a fin de cuentas solo uso auriculares) no creo que sea demasiado cara.

...llevas más de un año así y me toca las narices. xD
« última modificación: Abril 08, 2013, 01:55:19 am por ThaReP »

Reaper

  • Alquimista nacional
  • Magical Girl
  • Mensajes: 3426
  • Sexo: Masculino
  • ┐( ̄ー ̄)┌
    • Ver Perfil
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #132 en: Abril 08, 2013, 11:20:26 am »
El que me toca las narices es el problema, no tú. xDDDD

KuZzE

  • Sargento
  • Mensajes: 34
  • Sexo: Masculino
    • Ver Perfil
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #133 en: Mayo 24, 2014, 07:53:28 pm »
Sabeis de mejoras que se puedan hacer en la configuración con la nueva version del KMPlayer??

Reaper

  • Alquimista nacional
  • Magical Girl
  • Mensajes: 3426
  • Sexo: Masculino
  • ┐( ̄ー ̄)┌
    • Ver Perfil
Re:[Tutorial] Instalar y configurar el PotPlayer como Dios manda(?)
« Respuesta #134 en: Mayo 26, 2014, 07:08:02 pm »
No lo he probado, la verdad, pero antes el PotPlayer y el KMPlayer eran casi iguales así que tendría que ser algo parecido.