Autor Tema: [Solucionado] Problema parcial con los subtítulos  (Leído 2611 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Comanderblack

  • Soldado Raso
  • Mensajes: 3
  • Sexo: Masculino
    • Ver Perfil
    • Trabajos 3D
[Solucionado] Problema parcial con los subtítulos
« en: Julio 10, 2012, 01:21:12 am »
Hola. Sigo el Fansub desde tiempos de Nine Tails y me parece que haceis un trabajo increible. Pero como el lector se imagina, vengo aquí por un problemilla con la configuración de los subtítulos.

Utilizo el Media Player Classic y tengo instalado CCCP la última versión (11/11/11). La cuestión es que se me ve todo bien, excepto unas tiras que creo que son graficos por vectores. Para que se vea más claramente, aquí hay una imagen de como se me ve
(click to show/hide)
Y como se debería ver:
(click to show/hide)

Aquí dejo la configuración que tengo. Si necesitais algún dato más pedidlo
(click to show/hide)
Y ya que estoy, un gran trabajo. Esto si es calidad.
Muchas gracias por leer hasta aquí.
« última modificación: Agosto 04, 2012, 10:49:37 pm por Comanderblack »

Al_eXs

  • Colaboradores
  • Mototsumitama
  • Mensajes: 6232
    • Ver Perfil
Re:Problema parcial con los subtítulos
« Respuesta #1 en: Julio 12, 2012, 01:49:56 am »
 :pensar: el MPC en la opción de External Filters si está cargado el DirectVobSub?? porque  eso parece que no es el filtro correcto para leer los subs... ah, y en Playback tiene que estar desmarcado Auto-load Subtitles.

Comanderblack

  • Soldado Raso
  • Mensajes: 3
  • Sexo: Masculino
    • Ver Perfil
    • Trabajos 3D
Re:Problema parcial con los subtítulos
« Respuesta #2 en: Julio 12, 2012, 08:32:07 pm »
Está todo como tu dices (o eso creo al menos). He problado el VLC y en este si se ve bien, pero claro, este no reproduce ordered chapter, asi que...
(click to show/hide)

Al_eXs

  • Colaboradores
  • Mototsumitama
  • Mensajes: 6232
    • Ver Perfil
Re:Problema parcial con los subtítulos
« Respuesta #3 en: Julio 24, 2012, 03:15:55 am »
Hola, no me había pasado por el foro...

Está raro eso, porque a mi en External Filters me sale Direct VobSub y Direct VobSub(auto-loading version), si con el CCCP no te funciona bien, habrá que probar con el K-Lite Full que es al que le tengo confianza aunque lo actualizan a cada rato XD..

Sobre el VLC, la versión 2.0.0 si reproduce OC, es el otro que tengo, y lo he probado precisamente con los capis de Sket Dance, pero en veces tarda unas cuantas décimas de segundo en reproducir el OP o ED, pero es por ser en archivos separados.

Comanderblack

  • Soldado Raso
  • Mensajes: 3
  • Sexo: Masculino
    • Ver Perfil
    • Trabajos 3D
Re:Problema parcial con los subtítulos
« Respuesta #4 en: Agosto 04, 2012, 10:48:02 pm »
Ok. Muchas gracias. :ok:
Al final preobé a desinstalar todos los codeks y reproductores, reiniciar, instalar, reiniciar, configurar, reiniciar, y funcionar bien. Lo curioso es que tiene la misma configuración que antes, pero... cosas de los ordenadores... :pensar: