Autor Tema: [FAQ] Configuración del foro  (Leído 100840 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sylar63

  • Brigada
  • Mensajes: 85
  • Sexo: Masculino
    • Ver Perfil
Re:[FAQ] Configuración del foro
« Respuesta #45 en: Septiembre 08, 2010, 06:27:53 am »
Hola

Tengo una duda ¿Hay manera de desactivar las galerias que se publican junto con los capitulos? Esas que son animadas. Lo digo porque -aparte de que no me gustan mucho- tardan un poco en cargar y aunque el contenido ya es visible sigue ocupando parte de mi ancho de banda. Ojalá puedan tenerlo en cuenta.

Saludos
Pero esas imágenes le dan algo distinto a la pagina  ademas no es tanto lo ke se demora en cargar...a mi no me molesta y eso ke yo no tengo banda ancha(con suerte 300kbs )
Mmm... esto puede dar para largo...hasta para abrir un tema dedicado a esta pregunta.

saludos. :hero:


Zeros

  • Hououin Kyouma
  • Antiguo Staff
  • Jugador Fantasma
  • Mensajes: 3756
  • Sexo: Masculino
  • I am mad scientist. It's so cool! Sonuvabitch
    • Ver Perfil
Re:[FAQ] Configuración del foro
« Respuesta #46 en: Septiembre 08, 2010, 11:11:00 am »
Hola

Tengo una duda ¿Hay manera de desactivar las galerias que se publican junto con los capitulos? Esas que son animadas. Lo digo porque -aparte de que no me gustan mucho- tardan un poco en cargar y aunque el contenido ya es visible sigue ocupando parte de mi ancho de banda. Ojalá puedan tenerlo en cuenta.

Saludos
Pero esas imágenes le dan algo distinto a la pagina  ademas no es tanto lo ke se demora en cargar...a mi no me molesta y eso ke yo no tengo banda ancha(con suerte 300kbs )
Mmm... esto puede dar para largo...hasta para abrir un tema dedicado a esta pregunta.

saludos. :hero:

Sí, puedes abrir un tema aparte para hacer esa pregunta, porque este no es para discutir eso. Aquí más bien se habla de las dudas con el funcionamiento del foro, no de la estética...

De todas formas, os pido que tengáis paciencia, que sí que es verdad que estos días tarda un poco más de la cuenta en cargar, pero es porque tiene que cargar las cerca de 90 imágenes de la noticia de FMA, así que en cuanto esa noticia pase a la página 2, mejorará el tiempo de carga. Sólo es cuestión de hacer un par de publicaciones, creo...

Saludos ^^


coxocoxo

  • Alquimista nacional
  • Teniente General
  • Mensajes: 1318
  • Sexo: Masculino
    • Ver Perfil
Re:[FAQ] Configuración del foro
« Respuesta #47 en: Septiembre 08, 2010, 04:59:29 pm »
Sólo quería agrader las explicaciones porque ayudan mucho y felicitaros por la nueva web (foro y todo lo demás) porque os ha quedado genial  :adorar:
 :bye:

Jock

  • Coronel
  • Mensajes: 691
  • Sexo: Masculino
  • The best is yet to come
    • Ver Perfil
Re:Configuración del foro
« Respuesta #48 en: Septiembre 09, 2010, 07:38:40 pm »
El peso es más que suficiente, no deberia haber problema.

De todas maneras, aunque uses URL externa, nuestro foro se descarga la imágen y se la apropia  :xD:

:bye:

Gracias por la aclaración Batou, me alegra que esté menos limitado en cuanto al peso, que en la otra web alguna vez me volvía loco para conseguir que ocupasen 20kb los avatares xD (en realidad solo me paso con uno, pero no había forma de bajar de los 24kb).

Mi duda tiene algo que ver con algo de la imagen, es decir ya se menciono que no importa de cuantos KB's sea el archivo...

Pero con respecto a un avatar con un archivo animado .gif:
¿Es que tengo un problema para visualizarlos? ó ¿No se pueden ver ya animados? espero puedan responder mi pregunta.

De antemano gracias.
« última modificación: Septiembre 09, 2010, 07:46:23 pm por Jock »

anakhonda

  • Comandante
  • Mensajes: 285
  • Sexo: Femenino
  • Inserte una frase genial aquí:
    • Ver Perfil
Re:[FAQ] Configuración del foro
« Respuesta #49 en: Septiembre 10, 2010, 01:07:13 am »
Hola!!! tengo una pregunta: ¿como hago para subir mi firma y que se vea en mis mensajes? esque voy a la configuracion de mi perfir y no veo el codigo para subirla, ya tengo el enlace de imageshack pero no se como subirla a mi perfil, porfa ayuda! me regalaron una firma demasiado genial y ahora quiero lucirla!!! :xD:

Saludos!

imagen jpg
Muchas gracias por la firma SRZ!!!!

Zeros

  • Hououin Kyouma
  • Antiguo Staff
  • Jugador Fantasma
  • Mensajes: 3756
  • Sexo: Masculino
  • I am mad scientist. It's so cool! Sonuvabitch
    • Ver Perfil
Re:[FAQ] Configuración del foro
« Respuesta #50 en: Septiembre 10, 2010, 01:20:33 am »
Tienes que poner un código como este (img):

Código: [Seleccionar]
[img]aquí pones la dirección de la imagen[/img]
Tiene que quedar algo así:


Si además, pones esto (center):

Código: [Seleccionar]
[center][img]aquí pones la dirección de la imagen[/img][/center]
Ahora, la imagen aparecerá en el centro de la pantalla:


Felicidades por la firma.

Saludos ^^


Cali

  • Coronel
  • Mensajes: 663
  • Sexo: Masculino
  • Donde todo empieza
    • Ver Perfil
    • Kaligeo
Re:[FAQ] Configuración del foro
« Respuesta #51 en: Septiembre 10, 2010, 01:53:31 am »
Una cosilla, en la página de inicio, los enlaces a: "Nuevos temas no leídos" y "Temas actualizados" yo diría que están alrevés no? Lo pongo aquí porque no he encontrado ningún tema para reportar estas cosillas.

Pelocho de camuflaje en Mordor
(click to show/hide)

Zeros

  • Hououin Kyouma
  • Antiguo Staff
  • Jugador Fantasma
  • Mensajes: 3756
  • Sexo: Masculino
  • I am mad scientist. It's so cool! Sonuvabitch
    • Ver Perfil
Re:[FAQ] Configuración del foro
« Respuesta #52 en: Septiembre 10, 2010, 01:59:44 am »
No, si te refieres a los dos enlaces que hay bajo tu avatar, están bien. La dirección de "Nuevos temas no leídos" es "unread", y la de "Temas actualizados" es "unreadreplies". Lo que sí que veo raro es lo de "Nuevos temas". Debería ser mensajes...

Saludos ^^


Cali

  • Coronel
  • Mensajes: 663
  • Sexo: Masculino
  • Donde todo empieza
    • Ver Perfil
    • Kaligeo
Re:[FAQ] Configuración del foro
« Respuesta #53 en: Septiembre 10, 2010, 02:04:18 am »
Amm, lo que pasa es que cuando alguien comenta en cualquier tema que ya está a mi me salen en nuevos temas no leídos, de hecho ahora mismo en "Nuevos temas no leídos" me salen 3 temas con comentarios nuevos, sin embargo en "Temas actualizados" no me sale nada...

A no ser que yo me esté volviendo loco eso esta un poco raro no??

Pelocho de camuflaje en Mordor
(click to show/hide)

anakhonda

  • Comandante
  • Mensajes: 285
  • Sexo: Femenino
  • Inserte una frase genial aquí:
    • Ver Perfil
Re:[FAQ] Configuración del foro
« Respuesta #54 en: Septiembre 10, 2010, 03:12:43 am »
Super! gracias por la aclaratoria Zeros ahora podre lucir mi nueva firma (cortesia de SRZ) por todo el foro!!! :ok:

Saludos!!! :bye:

imagen jpg
Muchas gracias por la firma SRZ!!!!

Chikitown

  • Coronel
  • Mensajes: 629
  • Sexo: Masculino
  • Loop({DESINSTALAR, REINICIAR, INSTALAR},∞);
    • Ver Perfil
    • Mugiwara's Fansub
Re:[FAQ] Configuración del foro
« Respuesta #55 en: Septiembre 10, 2010, 05:08:48 pm »
Hola, me preguntaba si podian hacer algo para que se pudieran poner los avatares de gifs animados, eske me he fijao que se cargan pero no se mueven y ya que el que tenga internet lento puede ocultar tanto avatares o firmas no supone ningun problema. A ver si puede hacer algo algun admin pliz :adorar: :adorar:

El problema esta en que cuando metemos la imagen(ya sea por URL o subiendola) se sube al foro pero se convierte a PNG.

¿Como he deducido esto? Darle con el 2º boton en la imagen del avatar y a ver imagen, vereis que pone PNG Imagen, 100x100 pixels en el titulo de la ventana(Ya que no es un link ke termine por el formato de la extension, sino que se carga a traves de un php: index.php?action=dlattach;attach=394;type=avatar). El nombre del archivo es avatar_324_1283905539.gif.png

La solucion seria hacer que, al menos por URL, se cargue la imagen desde la url en vez de subirla, eso haria tmbien menos trafico para el servidor de la pagina y supondria una mejora en la rapidez de carga de este.

Aqui tienen un ejemplo de mi avatar:
http://www.backbeard.es/index.php?action=dlattach;attach=394;type=avatar

Aki lo teneis en mi perfil:
http://www.backbeard.es/index.php?action=profile;area=summary;u=324
y de como deberia de verse:
http://img837.imageshack.us/img837/4528/crewsjollyroger.gif


Gracias team :ok: :ok:
« última modificación: Septiembre 10, 2010, 05:33:41 pm por Chikitown »
(click to show/hide)

Cali

  • Coronel
  • Mensajes: 663
  • Sexo: Masculino
  • Donde todo empieza
    • Ver Perfil
    • Kaligeo
Re:[FAQ] Configuración del foro
« Respuesta #56 en: Septiembre 10, 2010, 05:35:16 pm »
Hola, me preguntaba si podian hacer algo para que se pudieran poner los avatares de gifs animados, eske me he fijao que se cargan pero no se mueven y ya que el que tenga internet lento puede ocultar tanto avatares o firmas no supone ningun problema. A ver si puede hacer algo algun admin pliz :adorar: :adorar:

El problema esta en que cuando metemos la imagen(ya sea por URL o subiendola) se sube al foro pero se convierte a PNG.

¿Como he deducido esto? Darle con el 2º boton en la imagen del avatar y a ver imagen, vereis que pone PNG Imagen, 100x100 pixels en el titulo de la ventana(Ya que no es un link ke termine por el formato de la extension, sino que se carga a traves de un php: index.php?action=dlattach;attach=394;type=avatar)

La solucion seria hacer que, al menos por URL, se cargue la imagen desde la url en vez de subirla, eso haria tmbien menos trafico para el servidor de la pagina y supondria una mejora en la rapidez de carga de este.

Aqui tienen un ejemplo de mi avatar:
http://www.backbeard.es/index.php?action=dlattach;attach=394;type=avatar

Aki lo teneis en mi perfil:
http://www.backbeard.es/index.php?action=profile;area=summary;u=324
y de como deberia de verse:
http://img837.imageshack.us/img837/4528/crewsjollyroger.gif


Gracias team :ok: :ok:

Pues a mi me salen bien los avatar animados con gifs, sin ir más lejos el de anakhonda justo encima de ti es un gif animado y se ve perfectamente en movimiento, eso sí, el tuyo no sé ve en movimiento pero sigue siendo una imagen en formato gif, porque cuando la cargo por si sola y le miro las propiedades es lo que me dice... Aunque también es verdad que el peso es bastante más pequeño, en vez 48Kb como ocupa tu gif, tu avatar solo ocupa 12Kb
« última modificación: Septiembre 10, 2010, 05:37:54 pm por Cali »

Pelocho de camuflaje en Mordor
(click to show/hide)

Jock

  • Coronel
  • Mensajes: 691
  • Sexo: Masculino
  • The best is yet to come
    • Ver Perfil
Re:[FAQ] Configuración del foro
« Respuesta #57 en: Septiembre 10, 2010, 06:50:19 pm »
Hola, me preguntaba si podian hacer algo para que se pudieran poner los avatares de gifs animados, eske me he fijao que se cargan pero no se mueven y ya que el que tenga internet lento puede ocultar tanto avatares o firmas no supone ningun problema. A ver si puede hacer algo algun admin pliz :adorar: :adorar:

El problema esta en que cuando metemos la imagen(ya sea por URL o subiendola) se sube al foro pero se convierte a PNG.

¿Como he deducido esto? Darle con el 2º boton en la imagen del avatar y a ver imagen, vereis que pone PNG Imagen, 100x100 pixels en el titulo de la ventana(Ya que no es un link ke termine por el formato de la extension, sino que se carga a traves de un php: index.php?action=dlattach;attach=394;type=avatar). El nombre del archivo es avatar_324_1283905539.gif.png

La solucion seria hacer que, al menos por URL, se cargue la imagen desde la url en vez de subirla, eso haria tmbien menos trafico para el servidor de la pagina y supondria una mejora en la rapidez de carga de este.

Gracias team :ok: :ok:

Intenta reducir el tamaño en KB's de la imagen, a mi me funcionó al parecer la imagen debe ser de menos de 120*120 y un peso menor de 50 KB's aproximadamente aún no he verificado eso, por ejemplo yo reducí la mía a 15 KB's y es de 100*100px, subiéndola directamente de mi PC espero y te ayude esto.

Saludos.

Chikitown

  • Coronel
  • Mensajes: 629
  • Sexo: Masculino
  • Loop({DESINSTALAR, REINICIAR, INSTALAR},∞);
    • Ver Perfil
    • Mugiwara's Fansub
Re:[FAQ] Configuración del foro
« Respuesta #58 en: Septiembre 10, 2010, 07:58:11 pm »
keva... sigue sin funcionar...
Mira 15 kb y tamaño 100x100:
http://img168.imageshack.us/img168/4528/crewsjollyroger.gif

pero el de anakhonda si le doy a guardar me lo guarda como .gif:
avatar_1291_1283886541.gif

En cambio el mio lo guarda como .png:
avatar_324_1284140436.gif.png

jaja ni en blanco y negro...


Me he dao cuenta de ke es problema al guardar la imagen... si cojo la de anakhonda y la guardo con el photoshop ya no se carga bien ajaja, la cosa es ke funciona en cualkier otro sitio menos en el foro :llorar: :llorar:


Pd: ya funciona.... he guardao el archivo con el image ready del CS2 desde una makina virtual con XP y ya funciona :ok: :ok:
se ve ke guardandolo con el photoshop CS5  no funciona.....
 :animo2: :animo2:

Pd2: OK ya ENCONTRE EL PROBLEMA no se le pueden añadir metadatos al gif al guardar, ese era el problema, aki dejo una captura de lo que hablo:
(click to show/hide)

Podeis añadirlo al primer post, para solucionar futuros problemas

@Tharep Puedes hacer el avatar animado, no hay problema :pazYamor: :pazYamor:
« última modificación: Septiembre 10, 2010, 09:32:58 pm por Chikitown »
(click to show/hide)

Dicipulo

  • Sargento
  • Mensajes: 24
  • Sexo: Masculino
    • Ver Perfil
Re:[FAQ] Configuración del foro
« Respuesta #59 en: Septiembre 12, 2010, 03:23:34 am »
Gracias por lo de las configuraciones son muy utiles saludos. :ok: